Projects / ZSNES

ZSNES

ZSNES is an SNES emulator for i386 machines running Linux, DOS, or Windows. It allows you to play most SNES games on your PC. It also adds several enhancements not present in the original SNES such as filters to improve image quality, savestates to be able to save/restore your game at any time, and more.

Tags
Licenses
Operating Systems
Implementation

Recent releases

  •  25 Jan 2007 01:51

    Release Notes: A lot of fixes to the SDL port; it can now use libao for sound output. There are several other fixes and an updated NTSC filter.

    •  22 Dec 2006 22:27

      Release Notes: There are many improvements to the software in general, bugfixes, and new features. A major rewrite of all the major emulation cores has been started. People who maintain packages for various distros should use "./configure --enable-release --disable-cpucheck force_arch=i586 " to build this release.

      •  08 Mar 2006 15:24

        No changes have been submitted for this release.

        •  01 Mar 2006 15:04

          No changes have been submitted for this release.

          •  21 Feb 2006 16:16

            No changes have been submitted for this release.

            Recent comments

            30 Nov 2005 04:03 blue_wind_25

            Re: dependencies
            NASM is not a library, it is an assembler and should be already installed in most distros (Linux distributions), if not, their extra package will have it.

            ZLIB and SDL are also installed in almost any distro too, however if you want to compile ZNES from the source, you'll need to install the appropriate -devel package for your distro.

            Since they are so common, usually they are not listed in the depedency list. Since if you do want to list all depedencies of an application, well, then all must also be listed: X, bash, libc, etc ;)

            28 Aug 2005 06:25 StealthTomato

            Re: dependencies
            I agree. I've been using ZSNES Windows for years, and now I've got a linux box. I've found I needed to install:

            NASM,
            ZLIB, and
            SDL

            to get it working. *hint* *hint*

            18 Oct 2002 11:07 sassy

            dependencies
            your page says there is no dependencies yet i've found i've needed to download 3 other programs/libaries to use it. Could you update your download listing for future users?

            -----------
            i dunno if this was the right place to post that sorry for the inconvenience

            Screenshot

            Project Spotlight

            OpenStack4j

            A Fluent OpenStack client API for Java.

            Screenshot

            Project Spotlight

            TurnKey TWiki Appliance

            A TWiki appliance that is easy to use and lightweight.