Comments for Visual Spell Demo

25 Aug 2008 13:02 athenasoft

Runtime Requirements
To execute Visual Spell Demo (VS), it is highly recommended you have installed a Java Runtime Environment (JRE) 6 Update 7 (jre1.6.0_07). In particular, it has been detected VS won't work properly over earlier updates of JRE 6 like for instance Update 3 (jre1.6.0_03).

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.