Projects / python-poppler-qt4

python-poppler-qt4

python-poppler-qt4 is a Python binding to poppler-qt4 that aims for completeness and for being actively maintained.

Licenses
Implementation

Recent releases

  •  20 May 2011 09:46

    Release Notes: Compiling with gcc 4.6 was fixed.

    •  21 Mar 2011 10:07

      Release Notes: The poppler version to bind to can now be set with the --poppler-version build_ext option. The "sys not defined" error that occurred when pkg-config was not found has been fixed.

      •  08 Feb 2011 14:03

        Release Notes: The API updates of poppler-qt4 0.16 have been implemented. The Python GIL is released on time-consuming calls. The Poppler::FontIterator is now also a Python iterable. Version numbering is now on par with poppler.

        •  28 Oct 2010 11:38

          Release Notes: The Poppler-Qt4 API coverage has been completed. Installation is now based on distutils. Poppler versions from 0.12.0 on up to 0.14.x are now supported.

          •  14 Oct 2010 11:28

            Release Notes: This is the initial release.

            Screenshot

            Project Spotlight

            OpenStack4j

            A Fluent OpenStack client API for Java.

            Screenshot

            Project Spotlight

            TurnKey TWiki Appliance

            A TWiki appliance that is easy to use and lightweight.