Projects / projectM / Comments

Comments for projectM

31 Mar 2008 21:14 w1z7ard

Re: libSDL 1.3 required


> agh, cant compile because it needs

> libSDL >= 1.3, but a quick look at

> the SDL homepage shows there is no 1.3.

> I guess projectM means I need to

> downloads the SDL cvs and compile and

> install that first. Where is my crunchy

> rpm goodness.

SDL 1.3 has not been required since the .9x series.

03 Dec 2004 12:26 ProteusMoteus

libSDL 1.3 required
agh, cant compile because it needs libSDL >= 1.3, but a quick look at the SDL homepage shows there is no 1.3. I guess projectM means I need to downloads the SDL cvs and compile and install that first. Where is my crunchy rpm goodness.

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.