Projects / MPlayer / Comments

Comments for MPlayer

03 Oct 2002 12:57 eiswein

how to play .wax?!
i met a file type which is .wax!
i though that mplayer can play it....cause i can play it with media player~

but...it failed...

can anyone tell me how to do to support such file type?!

ps: i had win32.codec already

02 Oct 2002 09:50 NizarK

Re: MPlayer GUI
Thank's,
but when configuring MPlayer with the --enamble-gui the make exit's with an error message :-(
Must I place the skin's in a particular directory before making MPlayer ?

27 Sep 2002 18:47 Eagle0

Re: MPlayer GUI

> % % Is there any GUI for mplayer ?
> % yes.
> Where can I find it ?????


If you ./configure MPlayer with --enable-gui you will get a symbolic link called gmplayer. This is the way to start the gui.

(You'll have to have skins and so on for it to work of course.. these can be found on the site.)

27 Sep 2002 12:26 NizarK

Re: MPlayer GUI

>
> % Is there any GUI for mplayer ?
>
>
> yes.
>

Where can I find it ?????
Thanks

22 Sep 2002 15:48 arpi

Re: MPlayer GUI

> Is there any GUI for mplayer ?


yes.

19 Sep 2002 13:14 NizarK

MPlayer GUI
Is there any GUI for mplayer ?

14 Sep 2002 14:40 smallsam

Re: Mplayer in Suse 8.0
I have Xine playing dvds albeit not that well my multi monitor drivers are playing up. The standard Xine does not include DeCSS code so it cannot play back encrypted dvds for the legal reasons involved with using this code.

just goto xine.sourceforge.net and get the latest version which includes the d5d dvd plugins.

If you want more help with it mail me

07 Sep 2002 06:01 atmosfear

Re: mplayer vs gmplayer
You can't use DGA with the GUI as it requires a
windowed-capable x11 output driver and DGA is fullscreen
only (besides it directly accesses graphicsmem, so even
displaying GUI in fullscreen wouldn't work).

You're really best/fastest of using Nvidia's binary drivers as
they support XVideo (-vo xv), with it gui will work fine and
it's even faster than DGA.

06 Sep 2002 14:24 amevolley

mplayer vs gmplayer
today I successfully compiled and ran mplayer 090pre7.
I use it under Mandrake with a P3@500 and Asus NvidiaTNT video board.
Now I can't understand why I can use the DGA mode (that gives me the best results) only with the command-line version:

# mplayer -vo dga -fs <file> is OK

but running gmplayer (also su logged) and then loading a file, results in a "vo error" if I force the dga mode by editing the config file.
Either,using "preferences" I couldn't find the "dga" entry and I have to select the "x11" video output.

14 Aug 2002 20:29 atmosfear

Re: Mplayer in Suse 8.0
First dvds aren't mounted but accesses in
raw-mode, so make sure you are member of group
"disk" so you are able to access the drive, then
you should try without gui: mplayer -dvd
where num is a dvd-title number, how many titles
are available is printed out to console by mplayer.
If a title doesn't play, it's most probably a
dvd-menue, that mplayer can't currently display.
If this doesn't help, read DOCS/bugreports.html
from mplayer's source dir or webpage.

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.