Version 1.0.2 of FFTscope for AlsaPlayer

Release Notes: The scope now remembers its status. Updates were made for API changes.

Other releases

  •  11 Jun 2007 13:53

Release Notes: FftScope for GTK 2 has been added. It provides the same functionality as the GTK 1 version. For the GTK2 interface, you will need AlsaPlayer >= 0.99.80-rc1.

  •  22 May 2007 21:52

    Release Notes: A problem where Alsaplayer was crashing at exit time when this scope was installed but not running was fixed. A missing test in the quit function was added. The compilation flags in Makefile.am was fixed. All users are encouraged to upgrade.

    •  09 Feb 2007 01:14

    Release Notes: A fftscope_running function compilation error was fixed.

    •  23 May 2002 12:33

    Release Notes: The scope now remembers its status. Updates were made for API changes.

    •  02 May 2002 09:32

      Release Notes: fftscope now requires at least AlsaPlayer 0.99.60 due to API changes.

      Screenshot

      Project Spotlight

      Query Interface

      A Wordpress plugin for running database queries in the admin panel.

      Screenshot

      Project Spotlight

      Centipede

      A framework for writing command line applications in Java.