Projects / ecawave / Comments

Comments for ecawave

17 Feb 2003 04:55 bilgebag

No longer maintained after 0.60
Shame as at least it was designed to support direct-to-disc, but I couldn't get it to work reliably anyway.

22 Aug 2002 17:29 kaiv

Re: QT-2.x Required, not yet 3.x
All Qt versions newer than 2.2.0 should work fine,
including the 3.x releases.

19 Jan 2002 00:51 leonutley

QT-2.x Required, not yet 3.x
Gonna try:

Nov 2001 > Maintenance Release: Qt 2.3.2

( )


Project Spotlight


An open, cross-platform journaling program.


Project Spotlight


A scientific plotting package.