Projects / Comanche / Comments

Comments for Comanche

18 Jan 2004 15:13 Gizmo3

Commanche

I have tried to install commanche using win xp operating system. It will not install I keep getting errors. I have apache 2.0.48 (win32) version.
I am trying to install commanche version commanche3.ob4-win32.zip. I got this file from http://www.comanche.org/downloads/.
I was wondering if maybe the two programs are not compatable

Thanks
Pete

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.