Projects / Balsa

Balsa

Balsa is a Gnome e-mail client supporting POP3, IMAP, and local mail delivery. It can be compiled with multi-threading support for faster response, and can do nifty things like read your GnomeCard address book, use LDAP, and render HTML mail.

Tags
Licenses

Recent releases

  •  23 Nov 2004 07:57

    Release Notes: This release included S/MIME support, IMAP optimizations, ISO-2022-JP for composing Japanese messages, and improved identity selection and address book completions (version 2.4.0 or later of GTK is required). A problem with using the MBOX driver over NFS was fixed.

    •  19 Aug 2004 07:24

      Release Notes: This release included fixes for crashes occuring during periodic expunges and recovery from broken IMAP connections. Some general memory leaks were patched and the startup was altered to be much faster.

      •  10 Aug 2004 15:59

        Release Notes: This is a bugfix release. Highlights include configurable hiding of messages marked for deletion, keyboard navigation improvements, and GPG integration fixes.

        •  08 Jul 2004 17:23

          Release Notes: Major highlights of this release include multiple GPG-related fixes, and numerous minor bugs fixed.

          •  31 Mar 2004 03:32

            Release Notes: This release now builds on GNOME 2.6, and includes many minor bugfixes and updated translations. GPGME support has also been updated, and stability problems during multi-threaded operation should be fixed.

            Recent comments

            05 Mar 2003 03:17 chbm

            Re: libesmtp >= 0.8.6
            You can find RH7.x builds of libesmtp at ftp.chbm.nu

            17 May 2002 12:46 Myok

            libesmtp >= 0.8.6

            The requirement for "libesmtp >= 0.8.6 is the only thing keeping me from trying out balsa. This seems like a very high requirement for a production release. RedHat 7.3 still comes with 0.8.4.

            31 Mar 2002 12:40 intervox

            odd...
            I'm sure I've done something wrong, but I'm currently running 1.2.3,and wanted to run 1.2.4, but I get this error: libesmtp >= 0.8.6 is needed by balsa-1.2.4-1. So I go install libesmtp-0.8.11, but it still doesn't work. I don't want to install 0.8.6 due to buffer leaks in that version. Any ideas? Keep up the great work, Balsa is my favorite mail program! :)

            04 Jul 2000 17:31 spluess

            Not finishing initial configuration
            Hi
            I have downloaded both the source and the rpm for balsa 0.81 and in both cases it compiles successfully and installs.
            Now when I launch it for the first time it goes into a configuration window where to enter personal information and on the second screen the location of the default mail files.

            Now when I click on Next the window is empty with just the Back and the Cancel button active.

            Any hint's/ideas why I can't get further?

            Thanks
            Serge

            03 Jul 2000 14:00 pimpsmurf

            pop3 support please?
            as most ISPs use pop3 instead of IMAP why not get the pop3 code out of beta? This is suppose to be the gnome mail UA?
            when? in 2003?

            PimpSmurf

            Screenshot

            Project Spotlight

            OpenStack4j

            A Fluent OpenStack client API for Java.

            Screenshot

            Project Spotlight

            TurnKey TWiki Appliance

            A TWiki appliance that is easy to use and lightweight.