Dependencies

Django

Minimum version: 1.3

    JUnit

    Minimum version: 4.8
    Comment: Required for grading

      Pygments

      Minimum version: 1.0
      Comment: Optional dependency. The core application works fine without.

      Python

      Minimum version: 2.6

        Screenshot

        Project Spotlight

        Qtractor

        An Audio/MIDI multi-track sequencer.

        Screenshot

        Project Spotlight

        HTML Forms generation and validation

        A PHP class to dynamically generate and validate HTML forms.