Comments for ARSC Really Simple Chat

14 Sep 2004 00:40 pgod

Re: V3 not Unicode friendly


> V2.x accepts UTF-8 and other double byte

> input without problems, V3 displays

> these characters as escaped HTML chars.

Thanks for this one, but please file a bug report, don't write it into the freshmeat comments.

13 Sep 2004 13:24 elian

V3 not Unicode friendly
V2.x accepts UTF-8 and other double byte input without problems, V3 displays these characters as escaped HTML chars.

05 Mar 2002 18:23 sugarray

Re: arsc simple chat
You are right. The fix/workaround from that thread does not work. The chat goes crazy and repeats the same statement you type in the window..over and over and over and over. Anyway am happy with my linux version. Dont know what to say to my sisters club who like the chat but cannot even pronounce linux :) Good work so far Manuel :) Thanks. Guess I have to hit the php books :)


> Hi,
>
>
> % I have searched the sourceforge
> forum
> % for a workaround/fix and coudnt find
> it.
> %
>
>
> there is a workaround, it is described
> here:
%
> http://sourceforge.net/forum/forum.php?thread_id=624891&forum_id=102858
>
> but i don't know if it will work even
> with this fixed - ARSC was never
> intended for nor tested on Windows
> systems.
>
> --
> Manuel
>


05 Mar 2002 09:53 pgod

Re: arsc simple chat
Hi,


> I have searched the sourceforge forum
> for a workaround/fix and coudnt find it.
>


there is a workaround, it is described here:
http://sourceforge.net/forum/forum.php?thread_id=624891&forum_id=102858

but i don't know if it will work even with this fixed - ARSC was never intended for nor tested on Windows systems.

--
Manuel

05 Mar 2002 09:32 sugarray

arsc simple chat
Works beautifully in linux/unix. But does not work at all in windows. My opinion:
Unless there is a fix or work around to the error code (warning rand() invalid range)you get when you try to use it in windows, you can safely say the chat is not for use in Windows.
I have searched the sourceforge forum for a workaround/fix and coudnt find it.

25 May 2001 03:58 pgod

Bug in version 0.4 and how to work around it.
Hi,

I've heard that there is a bug in ARSC 0.4 on some installations, might have to do with the used PHP version.

Anyway, if you get error messages like this one:

"Warning: Invalid content of \{\} in
/home/sites/site5/web/connection/chat/config.inc.php on line 85"

and the same on line 86, 98, 99, 106, 107 and 108, then go to these lines and replace the { and } in every ereg_replace command with \{ and \}. So {user} would be \{user\} then. This should fix it.

In the next release, this will be fixed of course.

Thanks for you patience,

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.