Comments for Alexandria Book Collection Manager

23 Jan 2008 01:53 tomwoelfel

Nearly impossible to get running
There are too many dependencies to ruby-gnome, ruby-gtk, ruby-xxx. You cannot even expect to get the needed libraries compiled - i.e. you need ruby-glib2 from ruby-gtk. But it doesn't compile in the STABLE Branch - in the meanwhile for month.

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.