Articles / Ubuntu: New lsass packages ...

Ubuntu: New lsass packages fix security vulnerabilities

It was discovered that an SQL injection vulnerability exists in the Likewise Security Authority (lsass) local authentication provider. A local attacker could use this to gain elevated privileges. Updated packages are available from security.ubuntu.com.

==========================================================================
Ubuntu Security Notice USN-1171-1
July 20, 2011

likewise-open vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 11.04
- Ubuntu 10.10
- Ubuntu 10.04 LTS

Summary:

Local SQL injection vulnerability

Software Description:
- likewise-open: Authentication services for Active Directory domains

Details:

It was discovered that an SQL injection vulnerability exists in the
Likewise Security Authority (lsass) local authentication provider. A
local attacker could use this to gain elevated privileges.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 11.04:
 likewise-open                   6.0.0.53010-4ubuntu5.1

Ubuntu 10.10:
 likewise-open                   5.4.0.42111-2ubuntu2.1

Ubuntu 10.04 LTS:
 likewise-open                   5.4.0.42111-2ubuntu1.3

In general, a standard system update will make all the necessary changes.

References:
 http://www.ubuntu.com/usn/usn-1171-1
 CVE-2011-2467

Package Information:
 https://launchpad.net/ubuntu/+source/likewise-open/6.0.0.53010-4ubuntu5.1
 https://launchpad.net/ubuntu/+source/likewise-open/5.4.0.42111-2ubuntu2.1
 https://launchpad.net/ubuntu/+source/likewise-open/5.4.0.42111-2ubuntu1.3
Screenshot

Project Spotlight

XiX Music Player

A music player for MP3, Ogg, and FLAC files.

Screenshot

Project Spotlight

Collax Business Server

An all-in-one Linux server for small- and medium-sized businesses.