Articles / SuSE: New flash-player pack…

SuSE: New flash-player packages fix security vulnerabilities

Flash-player 11.1.102.63 fixes two security issues. A memory corruption vulnerability in Matrix3D could lead to code executionn. Integer errors could lead to information disclosure. Updated packages are available from download.opensuse.org.

  openSUSE Security Update: flash-player
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2012:0331-1
Rating:             important
References:         #750614 
Cross-References:   CVE-2012-0768 CVE-2012-0769
Affected Products:
                   openSUSE 11.4
______________________________________________________________________________

  An update that fixes two vulnerabilities is now available.
  It includes one version update.

Description:

  flash-player 11.1.102.63 fixes two security issues:

  - memory corruption vulnerability in Matrix3D could lead to
  code executionn (CVE-2012-0768)
  - integer errors that could lead to information disclosure
  (CVE-2012-0769)


Patch Instructions:

  To install this openSUSE Security Update use YaST online_update.
  Alternatively you can run the command listed for your product:

  - openSUSE 11.4:

     zypper in -t patch flash-player-5927

  To bring your system up-to-date, use "zypper patch".


Package List:

  - openSUSE 11.4 (i586 x86_64) [New Version: 11.1.102.63]:

     flash-player-11.1.102.63-0.2.1


References:

  http://support.novell.com/security/cve/CVE-2012-0768.html
  http://support.novell.com/security/cve/CVE-2012-0769.html
  https://bugzilla.novell.com/750614
Screenshot

Project Spotlight

Kigo Video Converter Ultimate for Mac

A tool for converting and editing videos.

Screenshot

Project Spotlight

Kid3

An efficient tagger for MP3, Ogg/Vorbis, and FLAC files.